Mengenal WDS Mesh

Written By Abdul Wakhid on 2 Juni 2011 | 09.42.00

clip_image002

Jaringan wireless mesh network adalah sebuah jaringan wireless seperti biasa yaitu point to point dan multi point to point, namun pada jaringan wireless mesh setiap perangkat mesh memiliki fungsi point to point dan multi point to point pada saat bersamaan. Pada jaringan wireless biasa dikenal dengan istilah repreater dan wds, di jaringan wireless mesh sebenarnya menganut system yang sama tapi lebih dikembangkan lagi ke jaringan routing sehingga setiap perangkat mesh bisa di pantau dengan mudah, di atur dengan remote dan dalam instalasi yang wirelessly. Perbendaan antara wireless biasa dan jaringan wireless mesh adalah semua kemampuan wireless biasa dimiliki oleh wireless mesh, sedang wireless biasa tidak memiliki beberapa fitur wireless mesh.

Wireless biasa dalam pengembangan wilayah cakupan jaringan diperlukan repreater dengan modem bridge dan wds sehingga seolah olah hanya memiliki satu buah akses point yang memiliki sinyal dimana mana, di jaringan wireless mesh, setiap perangkat memiliki fungsi yang sama dan fitur yang paling unggul adalah kemampuan re-routing jika terjadi kegagalan koneksi antar perangkat mesh yang tidak dimiliki oleh jaringan wireless repreater.

clip_image004 Kelebihan jaringan mesh lainnya lebih terjaminnya backbone karena antar perangkat mesh memiliki jalur komunikasi tersendiri dan ini tidak dimiliki oleh jaringan wireless biasa, dilapangan jaringan komunikasi ini biasanya dipisah sampai 3 band frequensi . jadi dalam wireless mesh dikembangkan menjadi 2 sampai 3 band,missal band 2.4 GHz untuk access wifi standart, jaringan wireless 3,3Ghz untuk broadband network ( wimax) dan jaringan band 5,8 Ghz untuk backbone antar perangkat mesh. Untuk pengembangan di free area, biasanya digunakan 2 band saja, yaitu 2,4 Ghz dan 5,8 Ghz, dengan pemisahan ini maka kestabilan antar network mesh terjamin dalam sebuah cloud mesh.

Jaringan mesh bisa dikembangkan menjadi puluhan bahkan bisa ratusan perangkat mesh dan dalam penambahan node nya lebih gampang dan fleksible, serta saat terjadi down diantara mesh device secara otomatis mesh device yang aktif akan melakukan re-routing untuk mencari link yang terbaik. Konsep ini dalam dunia jaringan backbone internet dinamanakn routing BGP yang dimiliki oleh jaringan backbone internet dunia.

Karena beberapa kelebihan yang tidak dimiliki jaringan wireless biasa, jaringan mesh ini cocok dikembangkan untuk aplikasi hotspot indoor dan outdoor secara terintegrasi sehingga koneksi yang terjadi benar benar wirelessly. Untuk aplikasi wireless outdoor, jaringan wireless mesh cocok untuk daerah padat penduduk, bangunan sempit dan tinggi atau area yang terhalang bukit, karena jaringan mesh akan mencari koneksi sesame perangkat mesh.

Untuk perkantoran wireless mesh sangat cocok karena mudah dalam instalasi dalam gedung yang kadang susah dalam instalasi kabel, rapi karena perangkat mesh bisa di tempatkan di area yang letaknya terpencil, dan yang paling penting bisa memonitor setiap akses yang terjadi pada semua perangkat mesh dengan begitu kita akan bisa menentukan seorang client terkoneksi ke perangkat mana dan berapa link yang dia dapat dari perangkat laptop nya. Untuk ke amanan jaringan mesh sangat aman karena merupakan sebuah cloud dengan sebuah portal yang bisa meng lock client dengan mudah.

Misal kita ingin membuat jaringan wds mesh dengan mikrotik, maka caranya adalah sebagai berikut ;

Menambahkan Bridge interface

/interface bridge add name=bridge1 protocol-mode=rstp

Add Ethernet and Wireless interfaces to the bridge group

/interface bridge port add interface=ether1 bridge=bridge1
/interface bridge port add interface=wlan1 bridge=bridge1

Melakukan konfigurasi perangkat Wireless card as AP dan untuk mensupport WDS

/interface wireless set wlan1 mode=ap-bridge band=2.4ghz-b/g frequency=2437 ssid=mesh wds-mode=dynamic wds-default-bridge=bridge1 disabled=no


Membuat WPA2-EAP security profile

/interface wireless security-profiles add name=WPA2 mode=dynamic-keys authentication-types=wpa2-eap unicast-ciphers=aes-ccm group-ciphers=aes-ccm eap-methods=eap-tls tls-mode=no-certificates


Spesifikasi “connect list” yang bertujuan membuat WPA2 security profile untuk the WDS links

Komunikasi antara APs menggukanan WDS sebagai encrypted menggunakan WPA2 security profile, akan tetapi klien yang terkoneski ke APs tidak perlu menggunakan ecncrytion.

/interface wireless connect-list add interface=wlan1 security-profile=WPA2


:: Semoga bermanfaat !

0 komentar:

Posting Komentar

Don't Spam Please !