@ [code]

Info Sekitar Kita

Explore Partisi Linux Lewat windows

Written By Abdul Wakhid on 21 Juni 2011 | 20.30.00

Tips "Explore Partisi Linux Lewat windows". Bagi yang hobi dualboot linux-windows ( seperti ane :D ) mungkin kadang pernah menemui kesulitan, ketika ingin copas file dari linux saat posisi sedang asik diWindows ( kalau mau reboot males :P ).

nah, agar gak perlu reboot sebenarnya ada sebuah tool kecil yang dapat kita gunakan untuk explore
partisi linux dari windows, namanya "Ext2Explore" ( santai Gan, aplikasi ini FREE ), jadi gak perlu dah cari jamu (#dibaca = crack) he.. he... :D .

OK, kalau mau lihat penampakannya ya seperti gambar diatas he.. :D untuk link download silakan cari di : http://google.com/ (maap ane Lupa Linknya :P)

:: Sudah sekian dulu gan, Semoga bermanfaat :D

----------------------------------------------------------
update here !
20.30.00 | 0 komentar | Read More

Ngrepo' Fedora 15 – RPMfusion

Third Party RepositoriesSeperti kebanyakan distro linux pada umumnya untuk aplikasi seperti (MP3, DVD, MPEG, Binary Drivers, etc) biasanya pada OS Linux tidak tersedia secara langsung saat installasi, akan tetapi biasanya paket-paket tersebut bisa dilengkapi lewat repository-repository yang ada.  Untuk fedora biasanya recomended dari repositori resmi yaitu rpmfusion.
Nah, dari pada nyari repositori fedora muter2 kagak nemu2. mending install ini ndan ! :D
Nah, untuk setup RPMfusion dapat dilakukan dengan cara sebagai berikut berikut :

setelah itu lakukan perintah :
[root@abdulmail ~]#yum update –y
Nah, setelah di update anda bisa memulai cari-cari software yang cocok dengan selera.  . Kalau biasanya aplikasi wajib ane kayak gini ndan  he.. he..
Untuk Multimedianya :
Rhythmbox/Gstreamer – pemutar lagu mirip iTunesetelah install fedora 15 ada beberapa komponen yang belum mendukung MP3.instalasi menggunakan yum :

[root@abdulmail ~]# yum install rhythmbox gstreamer-plugins-ugly gstreamer-plugins-bad gstreamer-ffmpeg
MoviePlayer
Untuk memutar video kita install lagi Binary Codecnya dengan cara :

[root@abdulmail ~]#yum install mplayer mplayer-gui gecko-mediaplayer mencoder
VLCkarena saya pecinta VLC saya juga menginstall VLC, lumayan gan buat kangen2an ma wind* he.. he..

[root@abdulmail ~]#yum -y install vlc
Adobe Flahsplugin[root@abdulmail ~]#rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm

[root@abdulmail ~]#rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux

[root@abdulmail ~]#yum install flash-plugin
Java Runtime Environmentinstalasi fedora 15 standar belum menyediakan openJDK jadi kita harus install menggunakan yum :

[root@abdulmail ~]#install java-1.6.0-openjdk java-1.6.0-openjdk-plugin

Install Adobe Acrobat[root@abdulmail ~]#rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm

[root@abdulmail ~]#rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux

[root@abdulmail ~]#yum install AdobeReader_enu
WineWine is not Emulator ini adalah tools untuk menjalankan aplikasi exe sering ane gunakan untuk membuka winbox, kadang juga mikocok office etc

[root@abdulmail ~]#yum install wine
aircrackBuat jaga2 aja gan

[root@abdulmail ~]#yum -y install aircrack-ng
:: OK, Segitu dulu gan, ane lagi dikejar-kejar tugas he… he…, lain kali kita sambung lagi
20.05.00 | 0 komentar | Read More

Ubuntu Masa depan pakai Gnome 3 !

Written By Abdul Wakhid on 8 Juni 2011 | 20.40.00

image

“Ubuntu 11.10 Alpha 1 akan menggunakan GNOME 3, Firefox 5. Pada versi Ubuntu 11.10 (Oneiric Ocelot) juga akan mengusung kernel Linux 2.6.39, yang membawa banyak driver baru dan dukungan untuk komponen perangkat keras terbaru.

image

Gnome 3 sendiri telah dipakai oleh beberapa distro linux seperti pada Fedora dan Opensuse yang dapat anda unduh di http://gnome3.org/tryit.html

:: Semoga bermanfaat !

20.40.00 | 3 komentar | Read More

Microsoft Releases Perbaikan System Batre

image

What it fixes:

  • Period of time before the computer goes to sleep is set too long
  • Screen saver is used instead of setting the computer to enter sleep mode
  • Display brightness is set too high
  • Power plan is not set to the most efficient power plan
  • Wireless adapter in not optimized for power saving
  • Minimum processor state is set too high

Update dapat didownload disini

07.34.00 | 0 komentar | Read More

Web Developer Tools di Ubuntu 10.04, 10.10, 11.04

Written By Abdul Wakhid on 2 Juni 2011 | 10.03.00

imageBagi temen – temen sering utak-atik web programming pasti kenal dengan (wdt)“Web Developer Tools”. (wdt)“Web Developer Tools” dapat dijalankan dengan baik pada OS ubuntu 10.04, 10.10, 11.04 dan tentunya versi turunan dari versi ubuntu tersebut Open-mouthed smile. Software ini cukup membantu kita dalam membangun sebuah web, Karena sebut saja fitur-fitur seperti ;

 

  • Task Manager
  • Dean Edwards Javascript Compressor
  • JSMin
  • Css Minifier
  • Css Type Set Generator
  • Css Button Generator
  • Cool Button Generator
  • RGB / HEX Color chart
  • VTE Terminal
  • WYSIWYG HTML 5 Editor
  • Website Analyzer (Yslow+PageSpeed)
  • 3 x online W3C validators
  • ScriptBook
  • Customizable menu for other apps

Dan masih ada beberapa fitur pendukung yang dapat kita gunakan Open-mouthed smile.

Nah kalau berminat untuk memasang software ini di OS Ubuntu anda, langsung saja cek dan install versi terbarunya di sini

:: Semoga bermanfaat !

10.03.00 | 0 komentar | Read More

Mengenal WDS Mesh

clip_image002

Jaringan wireless mesh network adalah sebuah jaringan wireless seperti biasa yaitu point to point dan multi point to point, namun pada jaringan wireless mesh setiap perangkat mesh memiliki fungsi point to point dan multi point to point pada saat bersamaan. Pada jaringan wireless biasa dikenal dengan istilah repreater dan wds, di jaringan wireless mesh sebenarnya menganut system yang sama tapi lebih dikembangkan lagi ke jaringan routing sehingga setiap perangkat mesh bisa di pantau dengan mudah, di atur dengan remote dan dalam instalasi yang wirelessly. Perbendaan antara wireless biasa dan jaringan wireless mesh adalah semua kemampuan wireless biasa dimiliki oleh wireless mesh, sedang wireless biasa tidak memiliki beberapa fitur wireless mesh.

Wireless biasa dalam pengembangan wilayah cakupan jaringan diperlukan repreater dengan modem bridge dan wds sehingga seolah olah hanya memiliki satu buah akses point yang memiliki sinyal dimana mana, di jaringan wireless mesh, setiap perangkat memiliki fungsi yang sama dan fitur yang paling unggul adalah kemampuan re-routing jika terjadi kegagalan koneksi antar perangkat mesh yang tidak dimiliki oleh jaringan wireless repreater.

clip_image004 Kelebihan jaringan mesh lainnya lebih terjaminnya backbone karena antar perangkat mesh memiliki jalur komunikasi tersendiri dan ini tidak dimiliki oleh jaringan wireless biasa, dilapangan jaringan komunikasi ini biasanya dipisah sampai 3 band frequensi . jadi dalam wireless mesh dikembangkan menjadi 2 sampai 3 band,missal band 2.4 GHz untuk access wifi standart, jaringan wireless 3,3Ghz untuk broadband network ( wimax) dan jaringan band 5,8 Ghz untuk backbone antar perangkat mesh. Untuk pengembangan di free area, biasanya digunakan 2 band saja, yaitu 2,4 Ghz dan 5,8 Ghz, dengan pemisahan ini maka kestabilan antar network mesh terjamin dalam sebuah cloud mesh.

Jaringan mesh bisa dikembangkan menjadi puluhan bahkan bisa ratusan perangkat mesh dan dalam penambahan node nya lebih gampang dan fleksible, serta saat terjadi down diantara mesh device secara otomatis mesh device yang aktif akan melakukan re-routing untuk mencari link yang terbaik. Konsep ini dalam dunia jaringan backbone internet dinamanakn routing BGP yang dimiliki oleh jaringan backbone internet dunia.

Karena beberapa kelebihan yang tidak dimiliki jaringan wireless biasa, jaringan mesh ini cocok dikembangkan untuk aplikasi hotspot indoor dan outdoor secara terintegrasi sehingga koneksi yang terjadi benar benar wirelessly. Untuk aplikasi wireless outdoor, jaringan wireless mesh cocok untuk daerah padat penduduk, bangunan sempit dan tinggi atau area yang terhalang bukit, karena jaringan mesh akan mencari koneksi sesame perangkat mesh.

Untuk perkantoran wireless mesh sangat cocok karena mudah dalam instalasi dalam gedung yang kadang susah dalam instalasi kabel, rapi karena perangkat mesh bisa di tempatkan di area yang letaknya terpencil, dan yang paling penting bisa memonitor setiap akses yang terjadi pada semua perangkat mesh dengan begitu kita akan bisa menentukan seorang client terkoneksi ke perangkat mana dan berapa link yang dia dapat dari perangkat laptop nya. Untuk ke amanan jaringan mesh sangat aman karena merupakan sebuah cloud dengan sebuah portal yang bisa meng lock client dengan mudah.

Misal kita ingin membuat jaringan wds mesh dengan mikrotik, maka caranya adalah sebagai berikut ;

Menambahkan Bridge interface

/interface bridge add name=bridge1 protocol-mode=rstp

Add Ethernet and Wireless interfaces to the bridge group

/interface bridge port add interface=ether1 bridge=bridge1
/interface bridge port add interface=wlan1 bridge=bridge1

Melakukan konfigurasi perangkat Wireless card as AP dan untuk mensupport WDS

/interface wireless set wlan1 mode=ap-bridge band=2.4ghz-b/g frequency=2437 ssid=mesh wds-mode=dynamic wds-default-bridge=bridge1 disabled=no


Membuat WPA2-EAP security profile

/interface wireless security-profiles add name=WPA2 mode=dynamic-keys authentication-types=wpa2-eap unicast-ciphers=aes-ccm group-ciphers=aes-ccm eap-methods=eap-tls tls-mode=no-certificates


Spesifikasi “connect list” yang bertujuan membuat WPA2 security profile untuk the WDS links

Komunikasi antara APs menggukanan WDS sebagai encrypted menggunakan WPA2 security profile, akan tetapi klien yang terkoneski ke APs tidak perlu menggunakan ecncrytion.

/interface wireless connect-list add interface=wlan1 security-profile=WPA2


:: Semoga bermanfaat !

09.42.00 | 0 komentar | Read More