@ [code]

Info Sekitar Kita

Install Quanta Linux CSS Editor di Ubuntu

Written By Abdul Wakhid on 31 Oktober 2011 | 15.51.00

onion23“Quanta Linux CSS Editor” Quanta adalah salah satu HTML dan CSS editor under linux. Saya biasanya menggunakannya untuk mengedit file HTML, CSS, dan PHP. onion52Quantamemiliki banyak fitur. Sebuah fitur yang berguna menggunakan Quanta untuk CSS adalah dialog warna seperti ditunjukkan di bawah:
image
image
OK, untuk mencicipi “Quanta Linux CSS Editor “ silakan lakukan mantra standar ini di terminal anda  Open-mouthed smile
sudo apt-get install quanta
Semoga bermanafaat onion120
15.51.00 | 7 komentar | Read More

CSS Framework–Desain Web gak pake Lama

onion39Jaman emang udah maju gan, begitu juga dengan dunia percoding’an Open-mouthed smile. Jaman dulu kalau kita mau desain web pages, kita harus mulai bangun dari nol atau palinggak copas sana aini Open-mouthed smile. Tapi sekarang ada CSS framework , Gan ! Open-mouthed smile.

Ok, kalau belum tau apa itu CSS framework ? ane kasih gan CSS framework adalah paket kode CSS/XHTML sebagai acuan dasar membuat web, sehingga kita tidak perlu lagi menulis kode web (CSS/XHTML) dari NOL. Rata-rata CSS framework memakai konsep grid system. onion33dengan CSS framework bisa menjadi perdebatan diantara web desainer / developer / programmer. ada yang pro dan kontra mengenai perlu-tidaknya pemakaian CSS framework dalam pembuatan website.

onion48kekeke, mungkin CSS framework pass kalau gali kejar tayang gan Smile with tongue out.

Ok kalau mau belajar CSS framework lebih menjurus lagi, he.. he… silakan agan-agan main2 ke web2 berikut ; Open-mouthed smile

  1. Blueprint – CSS Framework
    css_blueprint
  2. 1 baris CSS framework
    css_1baris
  3. Sekedar catatan ringan tentang CSS Framework
    css_frameworks
  4. Membuat Layout Website dengan 960 Grid CSS Framework
    css_960
  5. Tutorial Menggunakan Blueprint CSS Framework
    css_blueprint2
  6. Framework: Solusi bagi Desainer Web yang Kesulitan dalam Coding
    css_framework
  7. Less Framework – CSS framework for building smart website layouts
    css_less
  8. #28 Bekerja dengan Grid dan Css Framework
    css_temanmacet
  9. 12 Framework CSS
    css_frameworks2
  10. Menggembangkan Weblog Berbasis Grid System
    css_blog

nah, disana ane jamin gan pas ti puas.. onion15

15.32.00 | 2 komentar | Read More

Linux under Windows atau Windows under Linux ?

Written By Abdul Wakhid on 26 Oktober 2011 | 19.19.00

imageonion06Mau curhat Gan, ane sering bingung juga gan kalau di suruh milih Windows atau Linux,onion41. Sudah puluhan kitab (dibaca ebook) ane bolak-balik gan onion103, tapi tetep aja gak ketemu onion72.

poster_linux_big_family1

Saya coba ngintip dari sebelah malah gini katanya ;

windows itu ;
1. Mudah terserang penyakit, seperti virus, worm, trojan dan sejenisnya
2. Membutuhkan biaya yang mahal, dari tahap pembelian sampai pemeliharaan
3. Memiliki fitur bluescreen
4. Sangat lemah untuk server
5. Memiliki manajemen memory yang sangat buruk

Tapi, onion03menurut ane kagak gitu deh, kalau menurut saya onion37Windows = Linux”, sama sama Operating System, sama sama bisa crach, sama sama bisa dijual, sama sama carimakan, sama sama dibuat oleh manusia, DAN yang terpenting sama sama saya pakai sekarang kwakk.. kakakakak onion51

Nah jadi mari kita akurkan windows ma linux, linux tidak lebih baik dari pada windows begitu pula sebaiknya. toh banyak juga aplikasi yang mirip (dibaca : aplikasi padanan windows di linux) atau bisa juga dibaca aplikasi padanan linux diwindows.. he.. he…

Nama Program

Windows

Linux

1) Networking.

Web browser

Internet Explorer, Netscape / Mozilla, Opera [Prop], Firefox, ...

1) Netscape / Mozilla.

2) Galeon.

3) Konqueror.

4) Opera. [Prop]

5) Firefox.

6) Nautilus.

7) Epiphany.

8) Links. (with "-g" key).

9) Dillo.

10) Encompass.

Console web browser

1) Links

2) Lynx

3) Xemacs + w3.

1) Links.

2) ELinks.

3) Lynx.

4) w3m.

5) Xemacs + w3.

Email client

Outlook Express, Netscape / Mozilla, Thunderbird, The Bat, Eudora, Becky, Datula, Sylpheed / Claws Mail, Opera

1) Evolution.

2) Netscape / Mozilla/ Thunderbird messenger.

3) Sylpheed / Claws Mail.

4) Kmail.

5) Gnus.

6) Balsa.

7) Bynari Insight GroupWare Suite. [Prop]

8) Arrow.

9) Gnumail.

10) Althea.

11) Liamail.

12) Aethera.

13) MailWarrior. 14) Opera.

Email client / PIM in MS Outlook style

Outlook

1) Evolution.

2) Bynari Insight GroupWare Suite. [Prop]

3) Aethera.

download lengkap disini

onion12hoi.. jangan marah yo…

19.19.00 | 0 komentar | Read More

Jaringan Lanjut, konfigurasi ip route RIPv1 RIPv2 cisco paket tracer

Written By Abdul Wakhid on 18 Oktober 2011 | 22.45.00

imagelanjutan dari post kemarin “Jaringan Lanjut, konfigurasi static route cisco paket tracer

RIP v1

Router 1
R1(config)#router rip
R1(config-router)#network 172.168.0.0
R1(config-router)#network 172.168.2.0
R1(config-router)#exit
R1(config)#exit
R1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 2
R2(config)#router rip
R2(config-router)#network 172.168.2.0
R2(config-router)#network 172.168.4.0
R2(config-router)#network 172.168.6.0
R2(config-router)#exit
R2(config)#exit
R2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 3
R3(config)#router rip
R3(config-router)#network 172.168.6.0
R3(config-router)#network 172.168.12.0
R3(config-router)#network 172.168.10.0
R3(config-router)#exit
R3(config)#exit
R3#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 4
R4(config)#router rip
R4(config-router)#network 172.168.6.0
R4(config-router)#network 172.168.8.0
R4(config-router)#network 172.168.12.0
R4(config-router)#exit
R4(config)#exit
R4#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 5
R5(config)#router rip
R5(config-router)#network 172.168.12.0
R5(config-router)#network 172.168.14.0
R5(config-router)#network 172.168.16.0
R5(config-router)#exit
R5(config)#exit
R5#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 6
R6(config)#router rip
R6(config-router)#network 172.168.16.0
R6(config-router)#network 172.168.18.0
R6(config-router)#exit
R6(config)#exit
R6#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

RIPv2
Router 1
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#no auto-summary
R1(config-router)#exit
R1(config)#exit
R1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 2
R2(config)#router rip
R2(config-router)#version 2
R2(config-router)#no auto-summary
R2(config-router)#exit
R2(config)#exit
R2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 3
R3(config)#router rip
R3(config-router)#version 2
R3(config-router)#no auto-summary
R3(config-router)#exit
R3(config)#exit
R3#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 4
R4(config)#router rip
R4(config-router)#version 2
R4(config-router)#no auto-summary
R4(config-router)#exit
R4(config)#exit
R4#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 5
R5(config)#router rip
R5(config-router)#version 2
R5(config-router)#no auto-summary
R5(config-router)#exit
R5(config)#exit
R5#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Router 6
R6(config)#router rip
R6(config-router)#version 2
R6(config-router)#no auto-summary
R6(config-router)#exit
R6(config)#exit
R6#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Show ip protocol RIPv2
R3#show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 6 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface Send Recv Triggered RIP Key-chain
FastEthernet0/0 2 2
FastEthernet0/1 2 2
Ethernet0/0/0 2 2
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
172.168.0.0
Passive Interface(s):
Routing Information Sources:
Gateway Distance Last Update
172.168.6.1 120 00:00:10
172.168.12.1 120 00:00:27
172.168.6.3 120 00:00:27
172.168.12.3 120 00:00:07
--More—

Show ip protocol RIPv1
R3#show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 15 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface Send Recv Triggered RIP Key-chain
FastEthernet0/0 1 2 1
FastEthernet0/1 1 2 1
Ethernet0/0/0 1 2 1
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
172.168.0.0
Passive Interface(s):
Routing Information Sources:
Gateway Distance Last Update
172.168.6.1 120 00:00:10
172.168.12.1 120 00:00:17
172.168.6.3 120 00:00:17
172.168.12.3 120 00:00:13

22.45.00 | 0 komentar | Read More

Jaringan Lanjut, konfigurasi static route cisco paket tracer

Written By Abdul Wakhid on 12 Oktober 2011 | 09.36.00

BUATLKAH SEBUAH TOPOLOGI BEBAS MINIMAL TERDAPAT:
  • MINIMAL ADA PERANGKAT 2 SWITCH
  • MINIMAL ADA PERANGKAT ROUTER 6
  • MINIMAL ADA 3 VLAN .
  • ADA 10 NETWORK YANG BERBEDA YANG HARUS BISA SALING BERKOMUNIKASI. 10 NETWORK TERSEBUT ADALAH SUB-SUBNET DARI 172.168.1.0/23


Semua network diatas menggunakan sub subnet IP Address 172.168.1.0/23

1. Konfigurasi

Router (RI)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R1



Password privilege mode ( secret ), telnet dan console
R1(config)#enable secret router1
R1(config)#enable password router1
R1(config)#line console 0
R1(config-line)#password router1
R1(config-line)#login
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#password router1
R1(config-line)#login
R1(config-line)#exit
R1(config)#service password-encryption



Konfigurasi IP
R1(config)# interface fastEthernet 0/0
R1(config-if)#speed auto
R1(config-if)#duplex auto
R1(config)#ip address 172.168.2.1 255.255.255.224
R1(config)#no shutdown
R1(config)#exit
R1(config)# interface fastEthernet 1/0
R1(config-if)#speed auto
R1(config-if)#duplex auto
R1(config)#ip address 172.168.0.1 255.255.255.224
R1(config)#no shutdown
R1(config)#exit



Routing
R1(config)#ip route 172.168.4.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.8.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.10.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.14.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.18.0 255.255.255.224 172.168.2.2



Save configurasi
R1#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R2)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R2



Password privilege mode ( secret ), telnet dan console
R2(config)#enable secret router2
R2(config)#enable password router2
R2(config)#line console 0
R2(config-line)#password router2
R2(config-line)#login
R2(config-line)#exit
R2(config)#line vty 0 4
R2(config-line)#password router2
R2(config-line)#login
R2(config-line)#exit
R2(config)#service password-encryption



Konfigurasi IP
R2(config)# interface fastEthernet 0/0
R2(config-if)#speed auto
R2(config-if)#duplex auto
R2(config)#ip address 172.168.2.2 255.255.255.224
R2(config)#no shutdown
R2(config)#exit
R2(config)# interface fastEthernet 0/1
R2(config-if)#speed auto
R2(config-if)#duplex auto
R2(config)#ip address 172.168.6.1 255.255.255.224
R2(config)#no shutdown
R2(config)#exit
R2(config)# interface Ethernet 0/1/0
R2(config-if)#speed auto
R2(config-if)#duplex auto
R2(config)#ip address 172.168.4.1 255.255.255.224
R2(config)#no shutdown
R2(config)#exit


Routing
R2(config)#ip route 172.168.8.0 255.255.255.224 172.168.6.3
R2(config)#ip route 172.168.10.0 255.255.255.224 172.168.6.2
R2(config)#ip route 172.168.14.0 255.255.255.224 172.168.6.2
R2(config)#ip route 172.168.18.0 255.255.255.224 172.168.6.2



Save configurasi
R2#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R3)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R3



Password privilege mode ( secret ), telnet dan console
R3(config)#enable secret router3
R3(config)#enable password router3
R3(config)#line console 0
R3(config-line)#password router3
R3(config-line)#login
R3(config-line)#exit
R3(config)#line vty 0 4
R3(config-line)#password router3
R3(config-line)#login
R3(config-line)#exit
R3(config)#service password-encryption


Konfigurasi IP
R3(config)# interface fastEthernet 0/0
R3(config-if)#speed auto
R3(config-if)#duplex auto
R3(config)#ip address 172.168.6.2 255.255.255.224
R3(config)#no shutdown
R3(config)#exit
R3(config)# interface fastEthernet 0/1
R3(config-if)#speed auto
R3(config-if)#duplex auto
R3(config)#ip address 172.168.12.2 255.255.255.224
R3(config)#no shutdown
R3(config)#exit
R3(config)# interface Ethernet 0/0/0
R3(config-if)#speed auto
R3(config-if)#duplex auto
R3(config)#ip address 172.168.10.1 255.255.255.224
R3(config)#no shutdown
R3(config)#exit



Routing
R3(config)#ip route 172.168.0.0 255.255.255.224 172.168.6.1
R3(config)#ip route 172.168.4.0 255.255.255.224 172.168.6.1
R3(config)#ip route 172.168.8.0 255.255.255.224 172.168.6.3
R3(config)#ip route 172.168.14.0 255.255.255.224 172.168.12.3
R3(config)#ip route 172.168.18.0 255.255.255.224 172.168.12.3



Save configurasi
R3#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R4)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R4



Password privilege mode ( secret ), telnet dan console
R4(config)#enable secret router4
R4(config)#enable password router4
R4(config)#line console 0
R4(config-line)#password router4
R4(config-line)#login
R4(config-line)#exit
R4(config)#line vty 0 4
R4(config-line)#password router4
R4(config-line)#login
R4(config-line)#exit
R4(config)#service password-encryption



Konfigurasi IP
R4(config)# interface fastEthernet 0/0
R4(config-if)#speed auto
R4(config-if)#duplex auto
R4(config)#ip address 172.168.6.3 255.255.255.224
R4(config)#no shutdown
R4(config)#exit
R4(config)# interface fastEthernet 0/1
R4(config-if)#speed auto
R4(config-if)#duplex auto
R4(config)#ip address 172.168.12.1 255.255.255.224
R4(config)#no shutdown
R4(config)#exit
R4(config)# interface Ethernet 0/0/0
R4(config-if)#speed auto
R4(config-if)#duplex auto
R4(config)#ip address 172.168.8.1 255.255.255.224
R4(config)#no shutdown
R4(config)#exit



Routing
R4(config)#ip route 172.168.0.0 255.255.255.224 172.168.6.1
R4(config)#ip route 172.168.4.0 255.255.255.224 172.168.6.1
R4(config)#ip route 172.168.10.0 255.255.255.224 172.168.6.2
R4(config)#ip route 172.168.14.0 255.255.255.224 172.168.12.3
R4(config)#ip route 172.168.18.0 255.255.255.224 172.168.12.3



Save configurasi
R4#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R5)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R5



Password privilege mode ( secret ), telnet dan console
R5(config)#enable secret router5
R5(config)#enable password router5
R5(config)#line console 0
R5(config-line)#password router5
R5(config-line)#login
R5(config-line)#exit
R5(config)#line vty 0 4
R5(config-line)#password router5
R5(config-line)#login
R5(config-line)#exit
R5(config)#service password-encryption


Konfigurasi IP
R5(config)# interface fastEthernet 0/0
R5(config-if)#speed auto
R5(config-if)#duplex auto
R5(config)#ip address 172.168.12.3 255.255.255.224
R5(config)#no shutdown
R5(config)#exit
R5(config)# interface fastEthernet 0/1
R5(config-if)#speed auto
R5(config-if)#duplex auto
R5(config)#ip address 172.168.16.1 255.255.255.224
R5(config)#no shutdown
R5(config)#exit
R5(config)# interface Ethernet 0/0/0
R5(config-if)#speed auto
R5(config-if)#duplex auto
R5(config)#ip address 172.168.14.1 255.255.255.224
R5(config)#no shutdown
R5(config)#exit


Routing
R5(config)#ip route 172.168.0.0 255.255.255.224 172.168.12.2
R5(config)#ip route 172.168.4.0 255.255.255.224 172.168.12.2
R5(config)#ip route 172.168.8.0 255.255.255.224 172.168.12.1
R5(config)#ip route 172.168.10.0 255.255.255.224 172.168.12.2
R5(config)#ip route 172.168.18.0 255.255.255.224 172.168.16.2



Save configurasi
R5#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R6)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R6



Password privilege mode ( secret ), telnet dan console
R6(config)#enable secret router6
R6(config)#enable password router6
R6(config)#line console 0
R6(config-line)#password router6
R6(config-line)#login
R6(config-line)#exit
R6(config)#line vty 0 4
R6(config-line)#password router6
R6(config-line)#login
R6(config-line)#exit
R6(config)#service password-encryption



Konfigurasi IP
R6(config)# interface fastEthernet 0/0
R6(config-if)#speed auto
R6(config-if)#duplex auto
R6(config)#ip address 172.168.16.2 255.255.255.224
R6(config)#no shutdown
R6(config)#exit
R6(config)# interface fastEthernet 0/1
R6(config-if)#speed auto
R6(config-if)#duplex auto
R6(config)#ip address 172.168.18.1 255.255.255.224
R6(config)#no shutdown
R6(config)#exit


Routing
R6(config)#ip route 172.168.0.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.4.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.8.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.10.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.12.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.14.0 255.255.255.224 172.168.16.1



Save configurasi
R6#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Switch (Sw1)

Hostname
Switch0>enable
Switch0#configure terminal
Switch0 (config)#hostname Sw1



Konfigurasi vlan
Sw1(config)#vlan 2
Sw1(config-vlan)#name vlan_2
Sw1(config-vlan)#exit

Sw1(config)#interface FastEthernet0/1
Sw1(config-if)#switchport access vlan 2
Sw1(config)#interface FastEthernet0/2
Sw1(config-if)#switchport access vlan 2



Switch (Sw2)

Hostname
Switch1>enable
Switch1#configure terminal
Switch1 (config)#hostname Sw2



Konfigurasi vlan
Sw2(config)#vlan 3
Sw2(config-vlan)#name vlan_3
Sw2(config-vlan)#exit

Sw2(config)#interface FastEthernet0/1
Sw2(config-if)#switchport access vlan 3
Sw2(config)#interface FastEthernet0/2
Sw2(config-if)#switchport access vlan 3
Sw2(config)#interface FastEthernet0/3
Sw2(config-if)#switchport access vlan 3



Switch (Sw3)

Hostname
Switch2>enable
Switch2#configure terminal
Switch2(config)#hostname Sw3



Konfigurasi vlan
Sw3(config)#vlan 4
Sw3(config-vlan)#name vlan_4
Sw3(config-vlan)#exit

Sw3(config)#interface FastEthernet0/1
Sw3(config-if)#switchport access vlan 4
Sw3(config)#interface FastEthernet0/2
Sw3(config-if)#switchport access vlan 4
Sw3(config)#interface FastEthernet0/3
Sw3(config-if)#switchport access vlan 4



Konfigurasi IP Address PC

PC0
IP Address : 172.168.0.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.0.1

PC1
IP Address : 172.168.4.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.4.1

PC2
IP Address : 172.168.8.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.8.1

PC3
IP Address : 172.168.10.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.10.1

PC4
IP Address : 172.168.14.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.14.1

PC5
IP Address : 172.168.18.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.18.1

:: silakan dikoreksi gan !
09.36.00 | 0 komentar | Read More

[Theme] - Transform Windows to Android OS

Written By Abdul Wakhid on 10 Oktober 2011 | 19.20.00

Tanpa basa basi lagi silakan dinikmati, theme android for windows seven. Android lover’s pasti seneng banget nih…
berikut beberapa penampakan android di windows 7 Open-mouthed smile.
image
gimana ? tertarik ? silakan unduh dan pasang theme ini.
Download Link (32-bit)
Download Link (64-bit)
19.20.00 | 3 komentar | Read More

Calculator sederhana dengan WML dan WMLs

Written By Abdul Wakhid on 6 Oktober 2011 | 20.33.00

IMG_5483Ok, langsung saja nih, spesial buat yang tadi request program kakulator wap, silakan dinikmati Open-mouthed smile. Nah, disini kita akan gunakan wml dan wmls, untuk membuat kakulator WAP. Sesuai pesanan he.. he…. tadi minta dibuatkan program wap wml dan wmls untuk menghitung luas bagun, seperti segitga, bujur sangkar, bola dll.

OKe, tanpa ba bi bu lagi silakan simak mantra-mantra berikut Nerd smile

mantra (dibaca source code) akan saya buat dalam dua file. Pertamax yaitu file form.wml dan aksi_form.wmls nah untuk penjabaran mantranya adalah sebagai berikut ;

eit.. tunggu dulu coy.. emulatornya saya pake winwap

[ form.wml ]

<?xml version="1.0"?>
<!DOCTYPE wml PUBLIC "-//WAPFORUM//DTD WML 1.3//EN" "
http://www.wapforum.org/DTD/wml13.dtd">
<wml>
  <card id="card1" title="Menghitung Luas Lingkaran">
    <pre>
<b><u>Menghitung Luas Lingkaran</u></b>
         ========================
         Jari - jari :
         <input type="text" name="r" value="10" /> cm
         ========================
         <do type="accept" label="Hitung">
         <go href="aksi_form.wmls#ling('lsg',$(r))" />
         </do>
         -------------------------
         | Diketaui   :
         | Jari-jari  : <b>$(r) cm</b>
         | <b>Luas       : $(lsg) cm </b>
         -------------------------
    </pre>
  </card>
</wml>

file yang kedua adalah untuk aksinya yaitu ;

[ aksi_form.wmls ]

extern function ling(varName,r){
    var lsg;
    var jari=Lang.parseFloat(r);
    lsg=3.14*jari*jari;
    WMLBrowser.setVar(varName,lsg);
    WMLBrowser.refresh();
}

Nah, kedua mantra tersebut merupakan program kalkulator WAP untuk menghitung luas lingkaran, Nah, untuk perhitungan Luas bangun yang lain silakan dicoba sendiri Smile with tongue out oke coy..

jangan lupa budayakan comment setelah baca !! he.. he.. Open-mouthed smile

20.33.00 | 7 komentar | Read More

Update OS - Update Ubuntu 10.04.3 LTS Lucid Lynx Release

Written By Abdul Wakhid on 1 Oktober 2011 | 06.34.00

Akhirnya, yang ditunggu-tunggu datang juga. Memang updatenya udah agak lama juga sih.. :P Tapi baru sempat ngicip sekarang he.. he..

OK, langsung saja.. ceritanya gini, kan udah selama lebih dari satu tahun sejak rilis Canonical telah mengumumkan rilis dari Ubuntu, 10.04.3 LTS update ketiga untuk pemeliharaan  Lucid Lynx berdedikasi. Distribusi ini kemudian diperbarui untuk date dengan perbaikan bug yang penting, terutama untuk stabilitas dan keamanan. Sedangkan untuk update keempat dan terakhir rencananya akan dirilis Rabu, 25 Januari 2012.

Hem.. ubuntu LTS memang TOP deh.. he,, he,, :D moga aja ntar  bisa stabil di oprek ke gnome 3,

Untuk mengetahui lebih lanjut tentang LTS Ubuntu baru 10.04.3 anda dapat melihat pengumuman resmi dari sini dan catatan rilis

download update here.. Ubuntu 10.04.3 LTS Lucid Lynx

06.34.00 | 0 komentar | Read More

Jaringan Lanjut, konfigurasi vlan dan sub interface cisco paket tracer

image

1. Konfigurasi Router (Router_PUSKOM)
Membuat Password
Router(config)#enable password jarkomlanjut
Router(config)#line console 0
Router(config-line)#password jarkomlanjut
Router(config-line)#login
Router(config)#line vty 0 4
Router(config-line)#password jarkomlanjut
Router(config-line)#login


Membuat sub interface
Router(config)#interface fastEthernet 0/0.1
%LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1,
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip address 10.10.10.1 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.2
%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2,
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 10.10.2.1 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit


Menghubungkan vlan ke sub interface
Router(config)#interface fastEthernet 0/0.1
%LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1,
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip address 10.10.2.1 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.2
%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2,
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 10.10.10.1 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit


Mengganti hostname
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Router_PUSKOM


Menyimpan konfigurasi
Router_PUSKOM#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]


2. Konfigurasi Switch_Utama ( Switch ke Router)
Membuat Password
Switch(config)#enable password jarkomlanjut
Switch(config)#line console 0
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login
Switch(config)#line vty 0 4
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login


Konfigurasi Trunk
Switch_utama(config)#interface FastEthernet0/5
Switch_utama(config-if)#switchport mode trunk


Konfigurasi vlan
Switch(config-vlan)#vlan 2
Switch(config-vlan)#name vlan2
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-vlan)#vlan 3
Switch(config-vlan)#name vlan3
Switch(config)#interface fastEthernet 0/6
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3
Switch(config-vlan)#vlan 4
Switch(config-vlan)#name vlan4
Switch(config)#interface fastEthernet 0/7
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 4
Switch(config-vlan)#vlan 5
Switch(config-vlan)#name vlan5
Switch(config)#interface fastEthernet 0/8
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 5


Mengganti hostname
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname Switch_utama


Menyimpan konfigurasi
Switch_utama#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]


3. Konfigurasi Switch_Lab
Membuat Password
Switch(config)#enable password jarkomlanjut
Switch(config)#line console 0
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login
Switch(config)#line vty 0 4
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login


Konfigurasi vlan
Switch(config-vlan)#vlan 2
Switch(config-vlan)#name vlan2
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-vlan)#vlan 3
Switch(config-vlan)#name vlan3
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3


Mengganti hostname
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname Switch_Lab


Menyimpan konfigurasi
Switch_Lab#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]


Konfigurasi IP Address pada tiap lap
- PC Lab. Jaringan : 192.168.4.1/24
- PC Lab. Pemrograman : 192.168.3.1/24
- PC Lab. Desain : 192.168.2.1/24


4. Konfigurasi Switch_BEM
Membuat Password

Switch(config)#enable password jarkomlanjut
Switch(config)#line console 0
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login
Switch(config)#line vty 0 4
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login

Konfigurasi vlan
Switch(config-vlan)#vlan 2
Switch(config-vlan)#name vlan2
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-vlan)#vlan 3
Switch(config-vlan)#name vlan3
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3
Switch(config-vlan)#vlan 4
Switch(config-vlan)#name vlan5
Switch(config)#interface fastEthernet 0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 4


Mengganti hostname
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname Switch_BEM


Menyimpan konfigurasi
Switch_BEM#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]


Konfigurasi IP Address pada tiap Divisi
- PC Divisi.A : 192.168.2.1/24
- PC Divisi.B : 192.168.3.1/24
- PC Divisi.C : 192.168.4.1/24


5. Konfigurasi Switch_MAWA
Membuat Password

Switch(config)#enable password jarkomlanjut
Switch(config)#line console 0
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login
Switch(config)#line vty 0 4
Switch(config-line)#password jarkomlanjut
Switch(config-line)#login


Konfigurasi vlan
Switch(config-vlan)#vlan 2
Switch(config-vlan)#name vlan2
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-vlan)#vlan 3
Switch(config-vlan)#name vlan3
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3


Mengganti hostname
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname Switch_MAWA


Menyimpan konfigurasi
Switch_MAWA#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]


Konfigurasi IP Address tiap Divisi
- PC Divisi.1 : 192.168.2.1/24
- PC Divisi.2 : 192.168.3.1/24


6. Konfigurasi PC ke Sub Interface Router_PUSKOM
a) PC_D3
IP Address : 10.10.10.2/24 Gateway : 10.10.10.1


b) PC_S1
IP Address : 10.10.2.2/24 Gateway : 10.10.2.1

04.58.00 | 0 komentar | Read More

Ubuntu Gnome 3 - Ubuntu 11.10 Oneiric Ocelot

oneiric-ocelotUbuntu 11.10 dengan codename Oneiric Ocelot, dimana kata Oneiric berasal dari kata yunani "Oneiro" yang artinya Mimpi, Sedangkan kata "Ocelot" adalah sejenis hewan liar yang hidup nocturnal di benua amerika tengah dan selatan. Ubuntu 11.10 Oneiric Ocelot dijadwalkan akan release pada tanggal 13-Oktober-2011.

Beberapa kesepakatan untuk Ubuntu 11.10 Oneiric Ocelot tercatat ada 9 Fitur yang akan diupdate diantaranya adalah:

  1. Memperbaiki tampilan Unity
    Dilaporkan bahwa Unity cukup memuaskan pengguna Ubuntu Natty Narwhal, namun ada juga permintaan untuk penambahan kualitas seperti misalnya Ubuntu Unity Launcher lebih ditingkatkan mutu quicklistnya, juga ada penambahan progres meter atau jumlah aplikasi yang sedang dijalankan dalam ikon-ikon tersebut. Sebagaimana yang dilaporkan The H.
  2. Software Email
    Secara default aplikasi untuk membuka email POP, atau IMAP dalam Ubuntu disertakan Evolution yang bisa langsung digunakan. Dalam perdebatan ini ada usulan untuk menggantikan dengan Thunderbird keluaran Firefox. Menjadi catatan serius dalam ulasan ini.
  3. Tanpa LibreOffice
    LibreOffice menjadi sorotan karena menghabiskan ratusan megabit dalam installer iso Ubuntu, menjadikan pertimbangan apakah tidak usah disertakan dalam rilis bentuk keping CD namun untuk keping DVD kemungkinan masih bisa diakomodasi, masih debatable. Beberapa saran mengusulkan untuk menjadikan Ubuntu 11.10 Oneiric Ocelot Installer berjumlah 2 keping CD.
  4. GNOME3
    Webupd mengusulkan untuk mengusung GUI GNOME3 dalam tampilan desktop Ubuntu 11.10, sementara untuk komputer baru namun spesifikasi rendah menggunakan Compiz daripada Metacity menggantikan Unity yang berbasiskan Qt. Hal ini karena GNOME klasik sudah akan ditinggalkan. 
  5. Computer Janitor dan Pitivi akan dihilangkan.
    Webupd juga memberikan laporan bahwa Computer Janitor dan Pitivi lebih sering bermasalah, crash dan memiliki bug yang lebih banyak. Banyak laporan lainnya konfirm dengan hal ini, bahwa Computer Janitor dan Pitivi akan didrop dari Ubuntu 11.10 Oneiric Ocelot.
  6. Firefox atau Chromium?
    Muktware melaporkan bahwa asih diperdebatkan untuk memasukkan Google Chromium sebagai browser bawaan di Ubuntu 11.10 Oneiric Ocelot menggantikan Mozilla Firefox.
  7. Déjà Dup
    Webupd8 juga menyarankan backup tool online untuk menyimpan sandi, data, maupun konfigurasi sistem, repository ataupun list aplikasi di Déjà Dup.
  8. Ubuntu Software Center
    Banyaknya aplikasi yang penting pada Ubuntu Softare Center mengharuskan untuk meningkatkan performa dan menyederhanakan akses tampilan pada Unity. Tercatat dalamsoftware blueprints Ubuntu 11.10 Oneiric Ocelot. 
  9. LightDM
    Menggantikan GDM, GNOME Display Manager, Ubuntu Oneiric Ocelot akan menggunakan Display Manager yang lebih ringan dan cepat yaitu LightDM, bahkan layar login akan bisa diubah dengan CSS, HTML ataupun Javascript.

Ubuntu 11.10 Oneiric Ocelot akan memberikan pengalaman baru untuk mencoba desktop manager baru yaitu gnome 3, yang telah diadobsi oleh distro fedora pada waktu lalu, Nah pada Ubuntu 11.10 Oneiric Ocelot ini ada juga fitur-fitur yang baru yang akan di update/upgrade Smile dan ada juga bebearapa fitur yang akan dihilangkan. Sad smile Berikut beberapa fitur-fitur yang baru dan fitur yang dihilangkan dari Ubuntu 11.10 Oneiric Ocelot.

Fitur yang baru di Ubuntu 11.10 Oneiric Ocelot.

  • Kernel baru yakni dengan kernel 3.0 (maknyuss)
  • Desktop Environment : Gnome 3 (default), ada pilihan ubuntu classic, dan Unity 2D utk komputer low-end.
  • Toolkit X-Window : GTK 3
  • X Windows System : X.Org 1.10
  • Filebrowser : Nautillus 3
  • Phyton : update ke versi 2.7 – 3.2

Fitur baru dari Ubuntu 11.10 Oneiric Ocelot.

  • Mozilla Thunderbird sebagai email client akan menggantikan Evolution
  • Aplikasi Deja Dup, merupakan salah satu tools backup online, tetapi masih menunggu proses integrasi dengan Ubuntu One.
  • Peningkatan performa Ubuntu Software Center, dengan penambahan review dan fungsi rating
  • Perbaikan Unity, dimungkinkan akan ada peningkatan quick list Ubuntu Unity Launcher dan software sejenis yang direkomendasikan.
  • Artwork baru
  • Compiz based 3D

Tapi sayang ada beberapa fitur yang dihilangkan dengan beberapa pertimbagan, tapi jangan kawatir kita bisa mengintallnya lagi kok Open-mouthed smile 

Fitur yang akan dihilangkan di Ubuntu 11.10 Oneiric Ocelot.

  • PiTivi, karena banyak yang tidak menggunakan
  • Evolution, kemungkinan email client ini akan digantikan Thunderbird.
  • Synaptic Package manager, akan dihilangkan, tetapi bisa kita install lagi melalui Ubuntu Software Centre jika masih diperlukan.
  • GDM (Gnome Display Manager), akan digantikan dengan LightDM (lightweight Display manager), dengan alasan lebih ringan dan bisa dikustomisasi
  • Computer Janitor, diduga banyak bug dan sering crash.

Gimana ? tertarik, ditunggu aja. atau kalau memang sudah ngebet dicoba aja yang beta dulu Open-mouthed smile.

02.23.00 | 0 komentar | Read More