Jaringan Lanjut, konfigurasi static route cisco paket tracer

Written By Abdul Wakhid on 12 Oktober 2011 | 09.36.00

BUATLKAH SEBUAH TOPOLOGI BEBAS MINIMAL TERDAPAT:
  • MINIMAL ADA PERANGKAT 2 SWITCH
  • MINIMAL ADA PERANGKAT ROUTER 6
  • MINIMAL ADA 3 VLAN .
  • ADA 10 NETWORK YANG BERBEDA YANG HARUS BISA SALING BERKOMUNIKASI. 10 NETWORK TERSEBUT ADALAH SUB-SUBNET DARI 172.168.1.0/23


Semua network diatas menggunakan sub subnet IP Address 172.168.1.0/23

1. Konfigurasi

Router (RI)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R1



Password privilege mode ( secret ), telnet dan console
R1(config)#enable secret router1
R1(config)#enable password router1
R1(config)#line console 0
R1(config-line)#password router1
R1(config-line)#login
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#password router1
R1(config-line)#login
R1(config-line)#exit
R1(config)#service password-encryption



Konfigurasi IP
R1(config)# interface fastEthernet 0/0
R1(config-if)#speed auto
R1(config-if)#duplex auto
R1(config)#ip address 172.168.2.1 255.255.255.224
R1(config)#no shutdown
R1(config)#exit
R1(config)# interface fastEthernet 1/0
R1(config-if)#speed auto
R1(config-if)#duplex auto
R1(config)#ip address 172.168.0.1 255.255.255.224
R1(config)#no shutdown
R1(config)#exit



Routing
R1(config)#ip route 172.168.4.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.8.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.10.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.14.0 255.255.255.224 172.168.2.2
R1(config)#ip route 172.168.18.0 255.255.255.224 172.168.2.2



Save configurasi
R1#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R2)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R2



Password privilege mode ( secret ), telnet dan console
R2(config)#enable secret router2
R2(config)#enable password router2
R2(config)#line console 0
R2(config-line)#password router2
R2(config-line)#login
R2(config-line)#exit
R2(config)#line vty 0 4
R2(config-line)#password router2
R2(config-line)#login
R2(config-line)#exit
R2(config)#service password-encryption



Konfigurasi IP
R2(config)# interface fastEthernet 0/0
R2(config-if)#speed auto
R2(config-if)#duplex auto
R2(config)#ip address 172.168.2.2 255.255.255.224
R2(config)#no shutdown
R2(config)#exit
R2(config)# interface fastEthernet 0/1
R2(config-if)#speed auto
R2(config-if)#duplex auto
R2(config)#ip address 172.168.6.1 255.255.255.224
R2(config)#no shutdown
R2(config)#exit
R2(config)# interface Ethernet 0/1/0
R2(config-if)#speed auto
R2(config-if)#duplex auto
R2(config)#ip address 172.168.4.1 255.255.255.224
R2(config)#no shutdown
R2(config)#exit


Routing
R2(config)#ip route 172.168.8.0 255.255.255.224 172.168.6.3
R2(config)#ip route 172.168.10.0 255.255.255.224 172.168.6.2
R2(config)#ip route 172.168.14.0 255.255.255.224 172.168.6.2
R2(config)#ip route 172.168.18.0 255.255.255.224 172.168.6.2



Save configurasi
R2#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R3)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R3



Password privilege mode ( secret ), telnet dan console
R3(config)#enable secret router3
R3(config)#enable password router3
R3(config)#line console 0
R3(config-line)#password router3
R3(config-line)#login
R3(config-line)#exit
R3(config)#line vty 0 4
R3(config-line)#password router3
R3(config-line)#login
R3(config-line)#exit
R3(config)#service password-encryption


Konfigurasi IP
R3(config)# interface fastEthernet 0/0
R3(config-if)#speed auto
R3(config-if)#duplex auto
R3(config)#ip address 172.168.6.2 255.255.255.224
R3(config)#no shutdown
R3(config)#exit
R3(config)# interface fastEthernet 0/1
R3(config-if)#speed auto
R3(config-if)#duplex auto
R3(config)#ip address 172.168.12.2 255.255.255.224
R3(config)#no shutdown
R3(config)#exit
R3(config)# interface Ethernet 0/0/0
R3(config-if)#speed auto
R3(config-if)#duplex auto
R3(config)#ip address 172.168.10.1 255.255.255.224
R3(config)#no shutdown
R3(config)#exit



Routing
R3(config)#ip route 172.168.0.0 255.255.255.224 172.168.6.1
R3(config)#ip route 172.168.4.0 255.255.255.224 172.168.6.1
R3(config)#ip route 172.168.8.0 255.255.255.224 172.168.6.3
R3(config)#ip route 172.168.14.0 255.255.255.224 172.168.12.3
R3(config)#ip route 172.168.18.0 255.255.255.224 172.168.12.3



Save configurasi
R3#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R4)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R4



Password privilege mode ( secret ), telnet dan console
R4(config)#enable secret router4
R4(config)#enable password router4
R4(config)#line console 0
R4(config-line)#password router4
R4(config-line)#login
R4(config-line)#exit
R4(config)#line vty 0 4
R4(config-line)#password router4
R4(config-line)#login
R4(config-line)#exit
R4(config)#service password-encryption



Konfigurasi IP
R4(config)# interface fastEthernet 0/0
R4(config-if)#speed auto
R4(config-if)#duplex auto
R4(config)#ip address 172.168.6.3 255.255.255.224
R4(config)#no shutdown
R4(config)#exit
R4(config)# interface fastEthernet 0/1
R4(config-if)#speed auto
R4(config-if)#duplex auto
R4(config)#ip address 172.168.12.1 255.255.255.224
R4(config)#no shutdown
R4(config)#exit
R4(config)# interface Ethernet 0/0/0
R4(config-if)#speed auto
R4(config-if)#duplex auto
R4(config)#ip address 172.168.8.1 255.255.255.224
R4(config)#no shutdown
R4(config)#exit



Routing
R4(config)#ip route 172.168.0.0 255.255.255.224 172.168.6.1
R4(config)#ip route 172.168.4.0 255.255.255.224 172.168.6.1
R4(config)#ip route 172.168.10.0 255.255.255.224 172.168.6.2
R4(config)#ip route 172.168.14.0 255.255.255.224 172.168.12.3
R4(config)#ip route 172.168.18.0 255.255.255.224 172.168.12.3



Save configurasi
R4#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R5)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R5



Password privilege mode ( secret ), telnet dan console
R5(config)#enable secret router5
R5(config)#enable password router5
R5(config)#line console 0
R5(config-line)#password router5
R5(config-line)#login
R5(config-line)#exit
R5(config)#line vty 0 4
R5(config-line)#password router5
R5(config-line)#login
R5(config-line)#exit
R5(config)#service password-encryption


Konfigurasi IP
R5(config)# interface fastEthernet 0/0
R5(config-if)#speed auto
R5(config-if)#duplex auto
R5(config)#ip address 172.168.12.3 255.255.255.224
R5(config)#no shutdown
R5(config)#exit
R5(config)# interface fastEthernet 0/1
R5(config-if)#speed auto
R5(config-if)#duplex auto
R5(config)#ip address 172.168.16.1 255.255.255.224
R5(config)#no shutdown
R5(config)#exit
R5(config)# interface Ethernet 0/0/0
R5(config-if)#speed auto
R5(config-if)#duplex auto
R5(config)#ip address 172.168.14.1 255.255.255.224
R5(config)#no shutdown
R5(config)#exit


Routing
R5(config)#ip route 172.168.0.0 255.255.255.224 172.168.12.2
R5(config)#ip route 172.168.4.0 255.255.255.224 172.168.12.2
R5(config)#ip route 172.168.8.0 255.255.255.224 172.168.12.1
R5(config)#ip route 172.168.10.0 255.255.255.224 172.168.12.2
R5(config)#ip route 172.168.18.0 255.255.255.224 172.168.16.2



Save configurasi
R5#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Router (R6)

Hostname
Router>enable
Router#configure terminal
Router(config)#hostname R6



Password privilege mode ( secret ), telnet dan console
R6(config)#enable secret router6
R6(config)#enable password router6
R6(config)#line console 0
R6(config-line)#password router6
R6(config-line)#login
R6(config-line)#exit
R6(config)#line vty 0 4
R6(config-line)#password router6
R6(config-line)#login
R6(config-line)#exit
R6(config)#service password-encryption



Konfigurasi IP
R6(config)# interface fastEthernet 0/0
R6(config-if)#speed auto
R6(config-if)#duplex auto
R6(config)#ip address 172.168.16.2 255.255.255.224
R6(config)#no shutdown
R6(config)#exit
R6(config)# interface fastEthernet 0/1
R6(config-if)#speed auto
R6(config-if)#duplex auto
R6(config)#ip address 172.168.18.1 255.255.255.224
R6(config)#no shutdown
R6(config)#exit


Routing
R6(config)#ip route 172.168.0.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.4.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.8.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.10.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.12.0 255.255.255.224 172.168.16.1
R6(config)#ip route 172.168.14.0 255.255.255.224 172.168.16.1



Save configurasi
R6#copy running-config startup-configDestination filename [startup-config]?Building configuration...[OK]



Switch (Sw1)

Hostname
Switch0>enable
Switch0#configure terminal
Switch0 (config)#hostname Sw1



Konfigurasi vlan
Sw1(config)#vlan 2
Sw1(config-vlan)#name vlan_2
Sw1(config-vlan)#exit

Sw1(config)#interface FastEthernet0/1
Sw1(config-if)#switchport access vlan 2
Sw1(config)#interface FastEthernet0/2
Sw1(config-if)#switchport access vlan 2



Switch (Sw2)

Hostname
Switch1>enable
Switch1#configure terminal
Switch1 (config)#hostname Sw2



Konfigurasi vlan
Sw2(config)#vlan 3
Sw2(config-vlan)#name vlan_3
Sw2(config-vlan)#exit

Sw2(config)#interface FastEthernet0/1
Sw2(config-if)#switchport access vlan 3
Sw2(config)#interface FastEthernet0/2
Sw2(config-if)#switchport access vlan 3
Sw2(config)#interface FastEthernet0/3
Sw2(config-if)#switchport access vlan 3



Switch (Sw3)

Hostname
Switch2>enable
Switch2#configure terminal
Switch2(config)#hostname Sw3



Konfigurasi vlan
Sw3(config)#vlan 4
Sw3(config-vlan)#name vlan_4
Sw3(config-vlan)#exit

Sw3(config)#interface FastEthernet0/1
Sw3(config-if)#switchport access vlan 4
Sw3(config)#interface FastEthernet0/2
Sw3(config-if)#switchport access vlan 4
Sw3(config)#interface FastEthernet0/3
Sw3(config-if)#switchport access vlan 4



Konfigurasi IP Address PC

PC0
IP Address : 172.168.0.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.0.1

PC1
IP Address : 172.168.4.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.4.1

PC2
IP Address : 172.168.8.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.8.1

PC3
IP Address : 172.168.10.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.10.1

PC4
IP Address : 172.168.14.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.14.1

PC5
IP Address : 172.168.18.2

Subnet Mask : 255.255.254.0

Default Gateway : 172.168.18.1

:: silakan dikoreksi gan !

0 komentar:

Posting Komentar

Don't Spam Please !